Mercedes A-Class Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
216 Posts
Discussion Starter #1
In the UK?!

So yesterday was hot, 35 degrees. Once I pulled off the motorway and hit traffic the internal temperature indicator rose and rose until finally levelling out at 47 deg C.

Coolant, Gearbox and oil temperatures all within normal parameters.

Can I assume this was a sensor fault, or perhaps it’s simply badly positioned? According to the wife it indicated normal on the way home.
 

·
Registered
Joined
·
216 Posts
Discussion Starter #3
I don’t have an internal temperature indicator. Where is that displayed?
Top left of instrumentation display (7” at least). I’d take a photo for you, but only came out of hospital last night so can’t walk that far!
 

·
Registered
Joined
·
417 Posts
I don’t have an internal temperature indicator. Where is that displayed?
I think they mean the temperature reading on the inside of the car, which displays the outside temperature. There is no display of the interior temperature as far as I’m aware.
 

·
Registered
Joined
·
216 Posts
Discussion Starter #5
Yes I mean the outside temperature, which at least I put in the title, if not in the text! My excuse is I’m full of painkillers post yesterday’s operation!
 

·
Registered
A200d Prem+ DAP
Joined
·
76 Posts
No probs. I’m not sure where the sensor is for the outside temperature but I normally find that it registers pretty accurately once you’ve been driving for a few minutes so it sounds like you’ve got a problem - never seen mine register that high apart from when it’s been parked in the sun.
 
1 - 7 of 7 Posts
Top