Mercedes A-Class Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 · (Edited)
Hello everyone, i just became a member with my new purchase. My first amg model.
I picked up a 2016 a45 today. I had it checked at my dealer and after extensive tests they confirmed the car is in a very good condition.
I noticed that when i start up the car the dashboard display turns blue 3 times and the hazard lights are on for 5 seconds(unless i need to use them to turn). The car runs perfectly though and all systems are operational. What is causing this?
 

·
Super Moderator
Joined
·
5,516 Posts
Had the car suffered any damage previously. You probably will have been told not. My A45 had functions appearing and then going off after I had a door reskinned as though the car was relearning its connections.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 · (Edited)
Had the car suffered any damage previously. You probably will have been told not. My A45 had functions appearing and then going off after I had a door reskinned as though the car was relearning its connections.
I have been told no. I checked it extremely well(no repaints have been made)and we found nothing suspicious. The technician drove the car for quite a while as well and said it was perfect. The only quirk is the hazards lights are on for 5 seconds at start up and the driver display the blinks 4 times blue(with beep) at start up.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top