Mercedes A-Class Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hello

I’ve recently bought an A45 W176 and when the engine is warm (above 75degC) and only when it’s warm, the car emits blue smoke on overrun almost exactly as described below.

I didn’t notice this when I test drove the car because the engine temperature never reached above 75 degC. This was actually as a result of the thermostat being stuck open. The EML light came up on day 2 of ownership and the stat has been replaced. Since replacing the stat the engine runs at correct temperature about 94degC but now has this smoking problem.

there doesn’t seem to be any loss in power and there isn’t any nasty knocking noises (piston slap).

my concern is that it is Piston Rings or possibly valve stem seals.

I should add that the car is de-catted (not by me)

Any help would be much appreciated.

thank you.
 

·
Registered
Joined
·
13 Posts
Hello

I’ve recently bought an A45 W176 and when the engine is warm (above 75degC) and only when it’s warm, the car emits blue smoke on overrun almost exactly as described below.

I didn’t notice this when I test drove the car because the engine temperature never reached above 75 degC. This was actually as a result of the thermostat being stuck open. The EML light came up on day 2 of ownership and the stat has been replaced. Since replacing the stat the engine runs at correct temperature about 94degC but now has this smoking problem.

there doesn’t seem to be any loss in power and there isn’t any nasty knocking noises (piston slap).

my concern is that it is Piston Rings or possibly valve stem seals.

I should add that the car is de-catted (not by me)

Any help would be much appreciated.

thank you.
Sounds like Valve stem oil seals. Or worn turbo? What’s your mileage?
 

·
Super Moderator
Joined
·
5,485 Posts
A blown turbo was not an issue on the FL A45 but what you describe, in terms of the smoke, was how my A45 was after the turbo blew. But there was a distinct loss of power, so the turbo is almost certainly working.
 
1 - 3 of 3 Posts
Top