Mercedes A-Class Forum banner
1 - 20 of 31 Posts

·
Registered
Joined
·
152 Posts
Discussion Starter · #1 ·
Hi All
I know there is a thread on here already but i can't find it ,So i have been watching all the video's and reading the hand book on how to use park assist for the last 3 weeks since having the new car but could not get it to work so popped round to the MB service to show me how they had a little scratch of there heads but eventually worked it out saying the old style screen instructions was much simpler very clever had a couple of go's works great Bye the way you don't need to use brake or accelerator it does it all for you.
 

·
Registered
Joined
·
773 Posts
Still cant trust it, with so many problems with the cars being posted on her, screens going off, networks not connecting, water leaks on the electrics, ambient lighting not working properly, people having problems with lane assist not working, having the car steer, brake and accelerate in tight places without my control gives me too many worries. I still worry about all the other features, seems like Mercedes are rushing out the A-Class so they can concentrate on getting the systems right for the more expensive cars.
 

·
Registered
Joined
·
447 Posts
Still cant trust it, with so many problems with the cars being posted on her, screens going off, networks not connecting, water leaks on the electrics, ambient lighting not working properly, people having problems with lane assist not working, having the car steer, brake and accelerate in tight places without my control gives me too many worries. I still worry about all the other features, seems like Mercedes are rushing out the A-Class so they can concentrate on getting the systems right for the more expensive cars.
I tried self park twice so far, without any issues. It is just very slow, so I won’t be using it much, but was very cool to see the car steer itself. I had a passenger next to me one time who was more worried about it then I was ?

I have had no major problems at all with my car so far, which has been driven for nearly 5,000 miles (touch wood!) I would say issues are to be expected for a brand new model, with technology not seen on any other car.
 

·
Registered
Joined
·
304 Posts
seems like Mercedes are rushing out the A-Class so they can concentrate on getting the systems right for the more expensive cars.
BOOM. nail, head, hit.

New models always have issues and the worst I have seen here was the screen black out. I waited a year on the original W176 before I jumped in but, it does look like this with the lack of options etc etc MB either rushed or, were let down badly by their supply chain.
 

·
Registered
Joined
·
152 Posts
Discussion Starter · #9 ·
New video showing APA

https://www.youtube.com/watch?v=kO7dyFN6E_M

Not tried it myself yet!

Anybody know if the sound for the parking sensors can be temporarily muted? Makes a right noise manoeuvring into the garage!
Best video yet
Been shown how to use park assist by MB had a couple of go's quite impressive no problems at all with my car very happy.
 

·
Registered
Joined
·
773 Posts
"Anybody know if the sound for the parking sensors can be temporarily muted? Makes a right noise manoeuvring into the garage!"

Yes! The best option!
Simply press the P symbol at the top right of the screen.
I find the same problem when you drive to a ticket machine or drive through kiosk, bit funny trying to shout over it when ordering food.
 

·
Registered
Joined
·
5 Posts
Hey everybody! I hope everyone is all okay and safe during these weird times!
I was testing the active parking assist and all of a sudden I think the active lane assist started interrupting the process? it sounded very weird and scary as if something was horribly wrong?? is that normal?
 

·
Registered
Joined
·
96 Posts
Hey everybody! I hope everyone is all okay and safe during these weird times!
I was testing the active parking assist and all of a sudden I think the active lane assist started interrupting the process? it sounded very weird and scary as if something was horribly wrong?? is that normal?
As others have said, it makes some grinding noise and suddenly breaks, etc but I have not encountered anything like active lane assist interrupting the park assist function.

What happened exactly in your case?
 

·
Registered
Joined
·
128 Posts
Hey everybody! I hope everyone is all okay and safe during these weird times!
I was testing the active parking assist and all of a sudden I think the active lane assist started interrupting the process? it sounded very weird and scary as if something was horribly wrong?? is that normal?
As far as i'm aware the active lane assist isn't active at less than 40mph
 

·
Registered
Joined
·
497 Posts
Nothing to do with the lane assist, but it can sometimes happen when you are using the brake during the assistance. I always feather the brake because it moves a little too quickly for my taste. In the eighteen months I've had the car, using the park assist maybe a dozen or so times, I have experienced the grinding noise twice. It can be a little unnerving at first but I don't believe it is anything to be concerned about.
 

·
Registered
Joined
·
29 Posts
Aah, I tried this feature a couple of months ago, and it made a loud noice, thought my rims where gone..
But it was just some weird noice, havent tried the function since :) Not so often I need to park in tight places.
 

·
Registered
Joined
·
24 Posts
I've also encountered the teeth chattering force of the brakes being applied strongly and accompanying grinding noise a handful of times in 18 months or so.

I tend not I use it as a result unless I'm trying to park in a particularly tight spot
 
1 - 20 of 31 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top