Mercedes A-Class Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
Hi all, in the last two weeks my alarm on the 250e has gone off a few times with nothing around the car. I have both a ring security camera and dashcam so i can see nothing should have set it off. It hasn't gone off at a particular time, but thankfully not yet done it at 3am! Has anybody else had anything similar or have a potential solution?

Many thanks!
 

·
Super Moderator
Joined
·
402 Posts
Mine mysteriously went off yesterday too. I do seem to have a few pet spiders claiming squatters rights currently, however I don't think they are large enough to trigger the sensors.
 

·
Registered
Joined
·
4 Posts
Hi all, in the last two weeks my alarm on the 250e has gone off a few times with nothing around the car. I have both a ring security camera and dashcam so i can see nothing should have set it off. It hasn't gone off at a particular time, but thankfully not yet done it at 3am! Has anybody else had anything similar or have a potential solution?

Many thanks!
I too have this on my A200. 69 plate and has just started to sound alarm at random times. Tried to disable motion sensor and tow away sensor, keyless entry, had sunroof blind open and closed but to no avail. Sometimes go off at night, sometimes during the day having not been driven and other times after been driven. Weather has been hot, cool, sunny, wet etc.

Not yet contacted the dealer but plan to shortly. My fear is "can't replicate, no error" so am keeping a log to see if there is anything in common to when the alarm sounds.

Do you still have a problem?

R
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #4 ·
I too have this on my A200. 69 plate and has just started to sound alarm at random times. Tried to disable motion sensor and tow away sensor, keyless entry, had sunroof blind open and closed but to no avail. Sometimes go off at night, sometimes during the day having not been driven and other times after been driven. Weather has been hot, cool, sunny, wet etc.

Not yet contacted the dealer but plan to shortly. My fear is "can't replicate, no error" so am keeping a log to see if there is anything in common to when the alarm sounds.

Do you still have a problem?

R
Weirdly it has stopped recently. It was happening at least twice a week for around 3 weeks and now nothing. I couldn't work out the cause either...
 
1 - 4 of 4 Posts
Top