Mercedes A-Class Forum banner
61 - 69 of 69 Posts

·
Registered
Joined
·
31 Posts
Ah thank you! I had £0 in the app so will try again.
It's like being 16 again and trying to fill up at the petrol station for the first time haha.
Just for good measure, I also downloaded apps like Osprey, Pod-Point and Ecotricity (some service areas along the motorway have this).
 

·
Registered
Joined
·
22 Posts
Is anyone having issues charging charging in hot weather? I keep getting charging errors but only when charging in hot weather like we have now. Charging starts then errors after 15-20 minutes.
 

·
Registered
Joined
·
19 Posts
Is anyone having issues charging charging in hot weather? I keep getting charging errors but only when charging in hot weather like we have now. Charging starts then errors after 15-20 minutes.
Not had any such issues. I have Project EV charger.
 

·
Registered
Joined
·
22 Posts
So the issue of charge interruptions has persisted but I have some updates. My app is telling me the charge is constantly being interrupted but then starts charging again only to be interrupted shortly after. The car is slowly charging in any case but very slowly. This seems to be only an issue in very hot weather like we have in the UK now and off of a street lamp post charge unit by ubitricty.
 

·
Registered
Joined
·
19 Posts
Hi, I have A250e and have a Project EV charger at home. We are travelling from Manchester to Inverness for a holiday, any tips on how and where I can charge my car during the journey? It's around 7 hours drive! I have so far only charged at home so don't know how to charge it outside so would appreciate if anyone has any tips and any apps that I need to download or set up new accounts anywhere?

Many thanks,
Tejas
 

·
Registered
Joined
·
15 Posts
I haven’t had any error messages, but when it was really hot earlier in the week, my Podpoint slowed from 7 kW to 3.8 kW.
 

·
Registered
A250e Sedan
Joined
·
6 Posts
Is anyone having issues charging charging in hot weather? I keep getting charging errors but only when charging in hot weather like we have now. Charging starts then errors after 15-20 minutes.
Yes I've had the same with the recent bout of hot weather where once plugged in it'll start charging and then after 15-20 mins the app says "Charging process interrupted" but it continued about half an hour later.
I have a Wallbox Pulsar Plus and was thinking there must be a thermal cut out either on wall box or the car?
I asked my colleague who has a Tesla M3 with a Wallbox Pular Plus and he had the same issue. Prior to that I've had no issues and since the heatwave has passed it's been behaving itself.
8473
 
61 - 69 of 69 Posts
Top