Mercedes A-Class Forum banner
1 - 14 of 14 Posts

·
Registered
Joined
·
297 Posts
Discussion Starter · #1 ·
Hey folks, the other day i was just searching for my auxiliary port in the car because i wanted to try and watch video with the sound on, but i can't seem to find it !?! isit just me? i've searched everywhere on the car and can't find it.. Could it be hidden in plain sight or am i just plain blind? lol cheers.
 

·
Registered
Joined
·
352 Posts

·
Registered
Joined
·
147 Posts
Can you actually watch videos through the standard USB? I thought, you'll need the optional media interface.
 

·
Registered
Joined
·
305 Posts
Sorry, dont have the MM interface, but the MB website say you can play video's from iPhone / IPod with the interface.

Think it's in your manual .
 

·
Registered
Joined
·
297 Posts
Discussion Starter · #9 ·
Ok... I've just figured out, the place in which the aux cable is suppose to be in is now the media interface port. I'm just trying to figure out aswell how to play video from the interface. I mean i know how to get the screens up in the display, but it hand no sound when i played it (a video from youtube from my phone). Hence why i was looking for the AUX port, because in the display it when i click on "video" tab it suggested me the "media interface" and "aux"... Guess I'll have to read the manual about the media port.
 

·
Registered
Joined
·
192 Posts
Sorry to sound thick but how are you getting video??? I can't find anything in manual
How are you connecting and what are you connecting?
 

·
Registered
Joined
·
60 Posts
I too would like to know how to play video.

I have the audio 20 with 6 cd changer and the media interface.

When I play a video on my iPhone 5 I hear the sound but no picture just the standard audio screen with a thumbnail of the video.

I'm using an apple connector for the iPhone 5.

I've not seen any controls regarding video at all.

Chris
 

·
Registered
Joined
·
297 Posts
Discussion Starter · #12 ·
Hey guys, sorry but i don't have the answer to your questions...

All i know is that when i plug in my phone (iphone4s) into the media interface (which is why i couldnt find my aux port, it has been taken by the media interface) whilst playing a video from youtube, when i toggle to the "video" tab, the display comes out with the video, but no sound. I'm still trying to figure my head around it... Anyone tried on a DVD? Can it play bluray discs? lol
 

·
Registered
Joined
·
397 Posts
FYI I have a media interface and a dedicated USB port in that storage compartment.

Also for music I just sync my iPhone5s for bluetooth audio and I listen to music that way. Do you not have bluetooth? (Not tried to play videos as I have got no reason to even try)
 
1 - 14 of 14 Posts
Top