Mercedes A-Class Forum banner
101 - 120 of 138 Posts

·
Registered
Joined
·
126 Posts
On my Android phone, selecting "Share" in the W3W app, and choosing the MMe app from the list, doesn't work. I get an error message that it's not an actual location.
But, selecting "Navigate" brings up a list of only the Navi apps that are installed on the phone. If I choose the MMe app from there, it will send it to the car successfully.
I had inquired with W3W about this issue a while back. And, they replied quickly saying it was due to changes that MB made to their app.
As long as it has the easy workaround of choosing "Navigate" instead of "Share", I'm fine with it, even though the intuitive choice would be "Share".
I guess iOS devices don't have this issue?
 

·
Registered
Joined
·
126 Posts
Works fine using ‘Share’ on my iPhone
I'm curious what happens if you press "Navigate" on your iPhone, assuming it has that option like it does in the Android version.
 

·
Registered
2018 A200 AMG Line
Joined
·
291 Posts
I have been back in touch with W3W, explaining that some Mercedes owners can use the app to send addresses to their cars and others can't. They have promised to investigate and get back to me.
 

·
Registered
Joined
·
126 Posts
Interesting. For me, on my Android, the MMe app is one of the "Navigate" choices.
It seems to me that either the Android MMe app identifies itself differently to the OS than the iOS version does; the W3W app recognizes Navi apps differently in Android and iOS; or Android categorizes app types differently than iOS does.
To further complicate matters, it seems that some iOS users have issues, while others do not. Perhaps it would help if the posters in this thread would indicate which version of iOS they are running, as well as versions of the two apps in question.
 

·
Super Moderator
Joined
·
5,638 Posts
It works fine on my iPhone on IOS 15.2. But usually just use the lazy approach of Hey M.
 

·
Registered
Joined
·
10 Posts
Hi all,

As introduced earlier in the thread, I look after the partnership between what3words and Mercedes-Benz. I will try and help clear up any issues or confusion; I'm sorry that a few of you have been having trouble .

You can pass the what3words address from our app to the MercedesMe app and then on to the car (via the 'send to car' button). This could be a handy way of inputting if you wanted to use our voice entry function.

Even simpler, as what3words is integrated into the MercedesMe app, you can directly enter a what3words address in the navigation function of that app (using the format 'word.word.word') and then send to car.

When I spoke to Mercedes about why some people couldn't pass from the what3words app to the MercedesMe app they mentioned that it could be due to both apps needing to be run on the latest version.

I have starred this thread so do comment if you would like any further assistance or if you'd like to discuss a specific issue directly.

Thanks,
Charlie
 

·
Super Moderator
Joined
·
5,638 Posts
Hi all,

As introduced earlier in the thread, I look after the partnership between what3words and Mercedes-Benz. I will try and help clear up any issues or confusion; I'm sorry that a few of you have been having trouble .

You can pass the what3words address from our app to the MercedesMe app and then on to the car (via the 'send to car' button). This could be a handy way of inputting if you wanted to use our voice entry function.

Even simpler, as what3words is integrated into the MercedesMe app, you can directly enter a what3words address in the navigation function of that app (using the format 'word.word.word') and then send to car.

When I spoke to Mercedes about why some people couldn't pass from the what3words app to the MercedesMe app they mentioned that it could be due to both apps needing to be run on the latest version.

I have starred this thread so do comment if you would like any further assistance or if you'd like to discuss a specific issue directly.

Thanks,
Charlie

Thanks for responding.

Please could you post the thread link (y)
 
  • Like
Reactions: Cestrian

·
Registered
A200d Prem+ DAP
Joined
·
293 Posts
W3W seems to have stopped working for me on IOS. Whenever I try to share a destination I get ‘No internet connection’
Rectangle Font Screenshot Logo Electric blue

I definitely do have internet access as other apps work fine.
I’ve raised a ticket with W3W and they tell me it’s a known issue caused by MercedesMe.
Anyone else experiencing this?
 

·
Super Moderator
Joined
·
5,638 Posts
Just tried mine and seems to work, but rarely use this or my satnav so I would also get confirmation from @steve_3939 who swears by it.
 

·
Registered
Joined
·
9 Posts
W3W seems to have stopped working for me on IOS. Whenever I try to share a destination I get ‘No internet connection’
View attachment 9503
I definitely do have internet access as other apps work fine.
I’ve raised a ticket with W3W and they tell me it’s a known issue caused by MercedesMe.
Anyone else experiencing this?
I’ve had the same issue forever. I’m told it is to do with my location (Australia) that MME will not link to W3W
 

·
Super Moderator
Joined
·
5,638 Posts
@Reteb are you using the latest IOS. Currently 15.4 on mine.
 

·
Registered
A200d Prem+ DAP
Joined
·
293 Posts
Yes, everything is up to date and all the app settings look good.
It’s strange how this is working for some users if it’s a ‘known issue’ (according to W3W)
 

·
Registered
A200d Prem+ DAP
Joined
·
293 Posts
Thanks @veeeight.
I’m all the same apart from iOS on 15.4
Come to think of it, I think it’s after I upgraded iOS that this issue started.
So don’t upgrade your iPhone until this is fixed, if you want to share your W3W locations!
 

·
Super Moderator
Joined
·
5,638 Posts
Mine works with 15.4.
 
101 - 120 of 138 Posts
Top