Mercedes A-Class Forum banner

21 - 33 of 33 Posts

·
Registered
Joined
·
79 Posts
So you took the cig lighter fuse out and placed into piggy back holder and then plugged the whole thing into the slot. Which slot number is cig lighter fuse (if you can remember). Ill get the diagram out later tonight.

Apologies for bombarding you with all these questions.
No problem at all and yes, that's exactly what i did. I used 124 (cigar lighter / socket front) and it seems to be working ok. The fuse is a bit tight in that one though because of the shape of the hard wire kit.
 

·
Registered
Joined
·
75 Posts
Anyone help with a permanent fuse location? i`ve currently put it in the marked one but is not live. Also i think i`m missing some fuses lol . Anyone with A200 could confirm their fuse board looks same?Thanks.
4962
 

·
Registered
Joined
·
207 Posts
Anyone help with a permanent fuse location? i`ve currently put it in the marked one but is not live. Also i think i`m missing some fuses lol . Anyone with A200 could confirm their fuse board looks same?Thanks. View attachment 4962
Im using Fuse location 162 for permanent live as advised by @Southwestwall

This post is a good read.
 

·
Registered
Joined
·
75 Posts
Im using Fuse location 162 for permanent live as advised by @Southwestwall

This post is a good read.

Found the 162. What is the size of the fuses you used? 2 fuses 5A A?I`ve got a Viofo dashcam. Thanks
 

·
Registered
Joined
·
207 Posts
Found the 162. What is the size of the fuses you used? 2 fuses 5A A?I`ve got a Viofo dashcam. Thanks
Im using Nextbase Hardwire kit for Nextbase 522 GW. Its comes with 2A fuse one each for standard and mini piggyback tap cable.

u_10198062.jpg
 

·
Registered
Joined
·
537 Posts
i assume yours is 3 way? i got the description of each fuse location but i cannot find the description for 162? what am i missing?
@ DMG: You're not missing anything. I chose 125 and 162 because they are unused slots on the ignition and permanent bus, which meant no meddling with existing circuits.

My live connections are piggy-back connectors with grey 2A fuses fitted, as per the picture in the Mojave Missile thread.

The cartridge on each live line contains an in-line fuse, from the previous install on my W176 A-Class to protect the dashcam, as the live supplies were taken from occupied 20A and 30A circuits.
 

·
Registered
Joined
·
2 Posts
@ DMG: You're not missing anything. I chose 125 and 162 because they are unused slots on the ignition and permanent bus, which meant no meddling with existing circuits.

My live connections are piggy-back connectors with grey 2A fuses fitted, as per the picture in the Mojave Missile thread.

The cartridge on each live line contains an in-line fuse, from the previous install on my W176 A-Class to protect the dashcam, as the live supplies were taken from occupied 20A and 30A circuits.
Quick question here, sorry... Tried to use the unused 125 fuse, but seems like the circuit has metallic connection (not sure how to call it) just on one side, reason why nothing happened, I guess?
Should be any difference between yours and mine 200d AMG Line?
 

·
Registered
Joined
·
14 Posts
hi,
I have A220 4Matic W177 2019 and I can't find the Fuse Allocation Map.
Can you specify the place more closely?
Or maybe a picture
I will be very obliged
Perhaps the fuse map is only added to the A3 .
regards
Chris
 

·
Registered
Joined
·
1 Posts
Hi all, just received my A35 and looking to install a Garmin dash cam front and rear. This thread looks super helpful, kudos to the photos particularly! I bought the parking mode cables for both camera which looks like this, can anyone advise what else I need! Assuming piggyback cables and fuses? Where should I plug all four into in the fuse box assuming one is constant the other is switched?
5668
 
21 - 33 of 33 Posts
Top