Mercedes A-Class Forum banner
1 - 11 of 11 Posts

Super Moderator
Joined
441 Posts
Discussion Starter · #1 ·
There is an issue on my A250e when using Bluetooth/Android Auto. When making a call, the person on the other end can hear a high-pitched noise which seems to happen when accelerating. I have seen a few people mention this on a few of the FB groups. In my limited electrical engineering knowledge, I think it is an EMC issue and the mics are picking up interference from the electric motor. Something that Mercedes would definitely pick up during normal development and would have design rules in place as they have done many EV & hybrids before.

Has anyone else had this issue? Have you spoken to Mercedes about it yet?
 

Registered
Joined
62 Posts
Can confirm I have the same issue, gets referred to as the " squeaking mouse" when making calls 馃槀. I haven't reported it to Mercedes yet.

It seems to come and go though, no particular correlation between being in EV mode or with the engine running.

Would definitely like to know what's causing it though.
 

Registered
Joined
35 Posts
There is an issue on my A250e when using Bluetooth/Android Auto. When making a call, the person on the other end can hear a high-pitched noise which seems to happen when accelerating. I have seen a few people mention this on a few of the FB groups. In my limited electrical engineering knowledge, I think it is an EMC issue and the mics are picking up interference from the electric motor. Something that Mercedes would definitely pick up during normal development and would have design rules in place as they have done many EV & hybrids before.

Has anyone else had this issue? Have you spoken to Mercedes about it yet?
When you say a call through android auto, I assume you mean with a USB cable connected? So then it's occurring through wireless and wired connection?
 

Registered
Joined
62 Posts
I'm 99% sure that calls through Android Auto are Bluetooth based, not via the cable - if you are on a call and disconnect the cable/android auto, the call will continue over Bluetooth.

Edit: My issue occurs over Bluetooth.
 

Registered
Joined
1 Posts
Hi, I also consistently get this issue every time I make a call (FYI I always use apple carplay, but sounds like that doesn't make a difference). Has anyone mentioned this and had any feedback from Mercedes? Irritates the **** out of people I'm on the phone to :/

What I've found is that it seems to be related to acceleration/deceleration, as it seems to not be noticeable when at constant speed (e.g cruise control on motorway). I wouldn't be surprised if it's electromagnetic interference from the hybrid system & in particular the e-motor or HV power cables. I'd be extremely surprised if MB didn't know about this when launching this model....

Vehicle is probably a very early one as mine got delivered early August 2020.
 

Registered
Joined
1 Posts
There is an issue on my A250e when using Bluetooth/Android Auto. When making a call, the person on the other end can hear a high-pitched noise which seems to happen when accelerating. I have seen a few people mention this on a few of the FB groups. In my limited electrical engineering knowledge, I think it is an EMC issue and the mics are picking up interference from the electric motor. Something that Mercedes would definitely pick up during normal development and would have design rules in place as they have done many EV & hybrids before.

Has anyone else had this issue? Have you spoken to Mercedes about it yet?
Hi has anyone got anywhere with this issue? I have got new delivery of A250e and already this is an issue when I am on the phone in the car for those on the other end鈥! Not what you would expect on a quality car - can anything be done? (apart from not phoning anyone ( :)
 

Registered
Joined
62 Posts
Issue is still intermittent for me, I don't get the problems on Teams calls, but do with Phone calls. Will mention it when the car is due a service in a few months time and see if the service team can suggest anything!
 

Registered
Joined
1 Posts
I have the same issue but with an iPhone. Has anyone spoken to Mercedes and got any feedback from them? I can鈥檛 hear it so doesn鈥檛 bother me too much as I can鈥檛 hear it but drives my other half insane
 

Super Moderator
Joined
441 Posts
Discussion Starter · #10 ·
Mines got it's first service booked for June and it has been noted on the booking to be looked at.
 

Registered
Joined
1 Posts
I also have same issue altho with 2020 b 250e mercedes brookelands have had it 3 times and say there is no issue, unless anyone has had any resolution I guess we will have to live with it.
 
1 - 11 of 11 Posts
Top