Mercedes A-Class Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
116 Posts
Hello. I had the same problem triggered by Start-Stop function. Root cause was a faulty auxiliary battery. It was measuring >12V, but under load was uncapable to hold it. I tested it droping to aprox. 8V.
Due to that, the car puts safety relevant funtions on hold. This is a possible root cause, but there are others.
Does your Start-Stop become available? Test both batterys, there´s a big probability that one of them is uncapable of holding voltage. It´s also relevant that the car was uncapable to diagnose the fault. There was no related error in memory!
 

·
Registered
Joined
·
8 Posts
Discussion Starter #5
Hi thanks for the reply. The eco stop start doesn’t work when this is on the light is off. Thank you, yesterday I turned it on and the lights had gone back off and steering was fine then today turned car back on and this all happened again.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #6
Hello. I had the same problem triggered by Start-Stop function. Root cause was a faulty auxiliary battery. It was measuring >12V, but under load was uncapable to hold it. I tested it droping to aprox. 8V.
Due to that, the car puts safety relevant funtions on hold. This is a possible root cause, but there are others.
Does your Start-Stop become available? Test both batterys, there´s a big probability that one of them is uncapable of holding voltage. It´s also relevant that the car was uncapable to diagnose the fault. There was no related error in memory!
Hello. I had the same problem triggered by Start-Stop function. Root cause was a faulty auxiliary battery. It was measuring >12V, but under load was uncapable to hold it. I tested it droping to aprox. 8V.
Due to that, the car puts safety relevant funtions on hold. This is a possible root cause, but there are others.
Does your Start-Stop become available? Test both batterys, there´s a big probability that one of them is uncapable of holding voltage. It´s also relevant that the car was uncapable to diagnose the fault. There was no related error in memory!
Hi thanks for the reply. The eco stop start doesn’t work when this is on the light is off. Thank you, yesterday I turned it on and the lights had gone back off and steering was fine then today turned car back on and this all happened again.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #7
Hello. I had the same problem triggered by Start-Stop function. Root cause was a faulty auxiliary battery. It was measuring >12V, but under load was uncapable to hold it. I tested it droping to aprox. 8V.
Due to that, the car puts safety relevant funtions on hold. This is a possible root cause, but there are others.
Does your Start-Stop become available? Test both batterys, there´s a big probability that one of them is uncapable of holding voltage. It´s also relevant that the car was uncapable to diagnose the fault. There was no related error in memory!
.
 

·
Registered
Joined
·
3 Posts
Hi thanks for the reply. The eco stop start doesn’t work when this is on the light is off. Thank you, yesterday I turned it on and the lights had gone back off and steering was fine then today turned car back on and this all happened again.
I have same problem for ECO , when I start the car and ECO is active time I stop my car and release break the ECO can’t function back and engine like no off , I need to turn back my normal gear than only car will turn ON back .
 
1 - 10 of 10 Posts
Top