Mercedes A-Class Forum banner
21 - 34 of 34 Posts

·
Administrator
Joined
·
5,224 Posts
For the last two days my Mecedes Me won't talk to my car, blaming "weak internet"!. I have very strong wifi at home and depsite trying the app on both iphone and Ipad it still won't connect. My car is still "parked" 200 miles away where it was on Monday. It isn't even telling me by txt or in the app that the car is unlocked. Any ideas or is this another electronic MB glitch. It has been working for 18months.
I should just press the Me button overhead and let them solve it.
 

·
Registered
A180 AMG Line Premium Plus Auto with Distronic (the one bit I wanted!)
Joined
·
168 Posts
I should just press the Me button overhead and let them solve it.
Today it is working again on both ipad and iphone. Two days not working, now ok. Another mystery?
 

·
Super Moderator
Joined
·
5,638 Posts
Is there a current update or are we referring to say the tyre pressure data or something else of the sort being readily available?
 

·
Registered
Joined
·
19 Posts
The Mercedes Me app has been terrible for me over the last couple of weeks. Sometimes it won’t update itself for a couple of days despite the car being actively driven and the app actively used. Then it’ll randomly update itself. Very frustrating when you want to see how many miles are left on the electric battery.

Even more concerning is that the app can be used to unlock the car and put the windows down remotely yet as soon as it’s done that, it defaults back to the doors showing as locked and the windows up despite them clearly not being locked and up.

I’ve reported the issue to Mercedes but am not hopeful of a quick fix.

You never know though, they might get the car in, fix it and at the same time fit all of the missing tech that I didn’t get when the car was delivered. I don’t fancy my chances…….
 

·
Registered
Joined
·
1 Posts
The Mercedes Me app has been terrible for me over the last couple of weeks. Sometimes it won’t update itself for a couple of days despite the car being actively driven and the app actively used. Then it’ll randomly update itself. Very frustrating when you want to see how many miles are left on the electric battery.

Even more concerning is that the app can be used to unlock the car and put the windows down remotely yet as soon as it’s done that, it defaults back to the doors showing as locked and the windows up despite them clearly not being locked and up.

I’ve reported the issue to Mercedes but am not hopeful of a quick fix.

You never know though, they might get the car in, fix it and at the same time fit all of the missing tech that I didn’t get when the car was delivered. I don’t fancy my chances…….
My experience is very limited.... I only got my car last Wednesday (one week old). Worked perfect first day, but since then the Vehicle Status is not current, as of today it says "updated 5 days ago", however the location, starter, unlock work. I called and spoke to customer service, they took a bunch of info, and asked for me to email a screenshot of the app. Fingers crossed its resolved. My wife's 2021 Grand Cherokee L has a similar app and it works fine!
 

·
Registered
2021 A250e Premium Plus in Polar White with Driver Assistance Package and Dashcam
Joined
·
10 Posts
I too contacted customer service who asked for screenshots and nearly a week later emailed me to say the technical department had performed a remote reset of the communication module. It made no difference.

At one point for several hours the app was showing “Overall status unavailable - updated from vehicle over one year ago”. Last night I left it charging for 2 hours and during all that time the app continued to show “Charging cable disconnected - updated from vehicle 17 hours ago”. I then left the car with the door open in a locked garage and it took 35 minutes for the unlocked notification to be received.

I am awaiting customer service getting back to me again.
 

·
Registered
CLA A35
Joined
·
59 Posts
It certainly has been playing over the last few weeks. Noticed in the last day or so however that it does seem to have been updating car status, location etc..
 

·
Super Moderator
Joined
·
2,101 Posts
Got in mine last night and phone pinged to say I have just arrived in my geo fence location. W3W still says no internet connection when trying to send location to the car. I have found a workaround to that problem at least.
 

·
Super Moderator
Joined
·
5,638 Posts
Mine seemed alright on it's geofence location a short while ago. Probably just luck of the draw as to when MB decide it's time for a tea break.
 
21 - 34 of 34 Posts
Top