Mercedes A-Class Forum banner

1 - 10 of 10 Posts

·
Registered
A200 Sport Premium
Joined
·
80 Posts
Discussion Starter #1
Hi there

I have some queries about Mercedes Me.

On the home screen it says 'incomplete configuration', but everything that's not paid-for is activated on the subsequent screen.

What am I doing wrong?
6752

6753
6754
Screenshot_20201031-151523.jpg
Screenshot_20201031-151555.jpg
Screenshot_20201031-151604.jpg
 

·
Registered
A200 Sport Premium
Joined
·
80 Posts
Discussion Starter #4
What should the app look like without paid services?
 

·
Registered
2018 A200 AMG Line Executive pack
Joined
·
85 Posts
What should the app look like without paid services?
I have one paid service, remote door locking (£29 pa), and I also get more on the home screen. So not the 'full Monty' but I'm sure yours should show more than this.
 

·
Registered
Joined
·
1 Posts
Hi new member here and recently taken delivery of a New A200 AMG Executive through lease hire. Loving the car and still getting used to features. For the first couple of weeks the app was synching with the car fine but for the last 6 days the mileage fuel level etc shows no update for 6 days. I can still use the app to change settings on Vehicle Display light settings etc and car picks this up.

I have logged in and out and even tried app on another phone but no joy. Any one else having issues or have any any suggestions.
 

·
Registered
Joined
·
1 Posts
Yep same here. Stopped working at the same time after an update I think. According to the app developers it's a known issue and they will put out a fix soon.
 

·
Registered
Joined
·
19 Posts
Does anyone else have the issue of the app not updating frequently, is there anyway to force a refresh on it. Especially annoying when checking the charge and it says last update was 3 hours age.
 

·
Registered
Joined
·
9 Posts
Hi, I had this exact issue when I bought my car in August. I rang the dealership several times about it and got no help what so ever. Mine always said incomplete configuration. I wanted some extras anyway so I purchased a bundle that I wanted through mercedes me online portal. Since then my mercedes me app has worked and does not show this message. With regards to the other messages about the app not updating. I also get this from time to time but if I close the app completely (double pushing the home button on the iphone and closing the open app in bqckground) when I then open the app again it states the correct last update time for example when I last got out and locked the car. Hope that maybe helps anyone. The mercedes me contact is useless it took them 2 months to reply to a message I sent. To be honest the mercedes me app seems to be very temperamental.
 

·
Registered
Joined
·
9 Posts
Also forgot to mention, I did have issues with the car not saving my changes I made to my profile. For example theme etc. After a couple of full reset of the system completely and re adding my mercedes me profile it’s been fine since.
 
1 - 10 of 10 Posts
Top