Mercedes A-Class Forum banner

1 - 20 of 34 Posts

Registered
Joined
27 Posts
Discussion Starter #1
Hi, I cannot log into the portal on my iPhone for the last 2 days, just wondered if the site is down or is it me, just loads up with a white screen saying error. 馃
 

Registered
Joined
614 Posts
Just tried logging on from Win10/Chrome and I'm getting a blank white screen, but no error :confused:

iPhone app is working fine though...
 

Registered
Joined
27 Posts
Discussion Starter #6
Just had this email from MB ref the portal 馃檮 :-
Thank you for contacting Mercedes me connect.
Please allow me to inform you that the mercedes me portal is currently down however we are aware of the issue and our second level team is already working on it and we expect a solution soon. Your patience is highly appreciated in the meantime.
 

Registered
Joined
49 Posts
Mines been like this for days now. Is yours working yet?
Just had this email from MB ref the portal 馃檮 :-
Thank you for contacting Mercedes me connect.
Please allow me to inform you that the mercedes me portal is currently down however we are aware of the issue and our second level team is already working on it and we expect a solution soon. Your patience is highly appreciated in the meantime.
 

Registered
Joined
6 Posts
Hi All,

I picked up my A Class Friday and tried to set everything up Mercedes side - popped to the dealer yesterday to remove previous owner.

I phoned the Me services in the car and the guy said that UK is having issues but as a temporary work around you can use the Irish Me Portal.

if you鈥檙e in the UK it will try and redirect you but just click off the pop up each time and it鈥檒l let you continue. Bit of a pain but at least you can do what you need to do!
 

Registered
Joined
12 Posts
Dont know if it is related but there has been a security issue in the app...
 

Registered
Joined
614 Posts
Yep still down. It's been at least a week now hasn't? Come on MB sort it out... :mad:
 

Registered
Joined
13 Posts
Mines has been working fine. Not had any issues with it and I use it every day.

Sent from my SM-G973F using Tapatalk
 
1 - 20 of 34 Posts
Top