Mercedes A-Class Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
109 Posts
Discussion Starter · #1 ·
Finally managed to get some pictures uploaded:






















Hope you all like it!
 

·
Registered
Joined
·
1,342 Posts
Fabulous! JimBatt. Almost the same as mine! I have the pan roof! How long have you had it, how are you enjoying it? What do you most love about it? Is it staying clean? Lol!Edited by: Lynne
 

·
Registered
Joined
·
109 Posts
Discussion Starter · #3 ·
Thanks Lynne!


Ive had it for 3 weeks now and already cover 1000miles! Its bedding in nicely. Really love the car, nice to drive and when you put the foot down, it goes!!!



Ill be seperated from it for 2 weeks now as im offshore, its so sad
.



How is yours getting on?
 

·
Registered
Joined
·
1,342 Posts
I love it! Coming up to 500 miles on mine. Had it on 10th April. But the ride is getting better every time now! Love the ILS and the roof best. After my 18 yr old Corsa this is a dream car! Never driven automatic before either! Lol!
 

·
Registered
Joined
·
1,342 Posts
Yes I did! They had even put a large rosette on top! You'll see it when I eventually get my photos on here! Don't know if everyone has the chance to pull the tarpaulin off? Good fun though!Edited by: Lynne
 

·
Registered
Joined
·
1,342 Posts
Hi Everybody, I have photo of the Engineered in the preview but I cannot get it to load! The instructions say press ok, where is the ok button? ha, ha, ha! Another blonde moment?
 

·
Registered
Joined
·
109 Posts
Discussion Starter · #9 ·
They pulled the cloth for me. Why do it yourself when you can get others to do it, hahaha.
 

·
Registered
Joined
·
1,342 Posts
I cannot even get my photos to load themselves! Lol! JimBatt. There are five, all waiting to be 'born' . So annoying!
 

·
Registered
Joined
·
109 Posts
Discussion Starter · #11 ·
I used tinypic to upload mine, then when they were uploaded, use the message board text to copy and paste into the post.
 

·
Registered
Joined
·
377 Posts
Lynne said:
Hi Everybody, I have photo of the Engineered in the preview but I cannot get it to load! The instructions say press ok, where is the ok button? ha, ha, ha! Another blonde moment?



hi Lynne, should be just under the preview pane on the right... ok & cancel buttons
 

·
Registered
Joined
·
1,342 Posts
Not on my page, kevybabes! I will see if it is on my husband's computer later on! Have to stop admiring the car today and do some housework, ha, ha!
 
1 - 13 of 13 Posts
Top