Mercedes A-Class Forum banner
21 - 31 of 31 Posts

·
Registered
Joined
·
98 Posts
Discussion Starter · #22 ·
Nothing much to report, I’m afraid... dealer has kept me up to speed throughout, Mercedes instructed them to do a number of tests, including further recordings etc. MB’s view is that there is no problem and everything is operating within parameters.

The dealer is pushing back - they had another customers car in recently which was not making any noise under the same conditions, so they are convinced that it is not ‘normal’.

They’ve got the area manager involved who has initially received the same response.

MB suggested taking a recording of the other vehicle not making the noise... dealer told them not ideal, given current situation and they don’t want to concern the other customer, which is understandable!

Went and collected car last Wednesday - they said I may as well enjoy it whilst they try and progress... awaiting a further update following Fridays communications. I’ve told them I plan to escalate if I don’t get a satisfactory response. Will see what happens.

I told them I was bored of the C200 and they swapped it for an E400d cabrio, which was nice. Still glad to be back in mine though.

Will update further when there’s something worthwhile to report - thanks for your interest... are you experiencing similar?
 

·
Registered
Joined
·
6 Posts
Somehow, I'm not surprised, but good that at least dealer pushes back. I hope it will be resolved soon.

As for your question - ordered recently and waiting for the delivery, so I'm going through the forum to be aware of all possible issues 😅
 

·
Super Moderator
Joined
·
4,826 Posts
Nothing much to report, I’m afraid... dealer has kept me up to speed throughout, Mercedes instructed them to do a number of tests, including further recordings etc. MB’s view is that there is no problem and everything is operating within parameters.

The dealer is pushing back - they had another customers car in recently which was not making any noise under the same conditions, so they are convinced that it is not ‘normal’.

They’ve got the area manager involved who has initially received the same response.

MB suggested taking a recording of the other vehicle not making the noise... dealer told them not ideal, given current situation and they don’t want to concern the other customer, which is understandable!

Went and collected car last Wednesday - they said I may as well enjoy it whilst they try and progress... awaiting a further update following Fridays communications. I’ve told them I plan to escalate if I don’t get a satisfactory response. Will see what happens.

I told them I was bored of the C200 and they swapped it for an E400d cabrio, which was nice. Still glad to be back in mine though.

Will update further when there’s something worthwhile to report - thanks for your interest... are you experiencing similar?
This must be some record. At least the dealer is keeping at it.
 
  • Like
Reactions: RichardOfYork

·
Registered
Joined
·
3 Posts
Not sure how long this has been going for - only noticed whilst de-icing car the other day - horrible metallic noise, most prominent by passenegr wheel arch. Sounds like something is catching whilst rotating - short video clip here

(Video now on YouTube, with sound!)

Anyone else noticed anything like this?

Have contacted local dealer - soonest 'call in and wait' appointment is 10th feb - only problem is, noise fades when engine is warm, so doubt they will be able to diagnose... i've made them aware I have video, but they are not interested (first experience with Mercedes service department!). Shouls I wait for this or press the help button in the car?

Car is 3 months old with 3,200 miles.

Any thoughts appreciated - thanks.
Hi, Richard of York, I am from Australia and I have a 4 month old CLA 45S with the same rattle sound. Can you please advise if you have an answer from MB UK? THanks
 

·
Registered
Joined
·
8 Posts
I had a very similar metallic rattling sound coming from the driver's side (Australia right hand drive). Sounded like metal hitting metal and it happened when cold and also when reversing up a driveway. I had the car in for other non-warranty fixed and they replaced something they found was faulty (? actuator or similar. They weren't very clear). I asked for the worksheet to see exactly what was replaced but they still havn't emailed me the form. It seems to have fixed the issue though.
 

·
Registered
Joined
·
3 Posts
I had a very similar metallic rattling sound coming from the driver's side (Australia right hand drive). Sounded like metal hitting metal and it happened when cold and also when reversing up a driveway. I had the car in for other non-warranty fixed and they replaced something they found was faulty (? actuator or similar. They weren't very clear). I asked for the worksheet to see exactly what was replaced but they still havn't emailed me the form. It seems to have fixed the issue though.
Ohhhh can I please ask which part of Aust are u in? I m in Brisbane and my MB dealership service department say this is normal and its safe to drive. They are stating that nothing to change on the car as they had sent all the necessary data to MB Melbourne and the results were all accurate so the car is safe to drive. No one can tell me exactly what is making the rattling sound. The head service tech kept saying it is normal. But if it is that 'normal' then someone should and would know that is making that noise, isnt it? but they just kept saying it is normal. The service manager has said that he would chase for an answer and an email from MB Melbourne to seek a more definitive answer but 2.5 weeks now and no answer at all. I m curious to know what was your problem n what they have repaired. Please reply me when you can. Thank u and also for replying to my post.
 

·
Registered
Joined
·
8 Posts
Ohhhh can I please ask which part of Aust are u in? I m in Brisbane and my MB dealership service department say this is normal and its safe to drive. They are stating that nothing to change on the car as they had sent all the necessary data to MB Melbourne and the results were all accurate so the car is safe to drive. No one can tell me exactly what is making the rattling sound. The head service tech kept saying it is normal. But if it is that 'normal' then someone should and would know that is making that noise, isnt it? but they just kept saying it is normal. The service manager has said that he would chase for an answer and an email from MB Melbourne to seek a more definitive answer but 2.5 weeks now and no answer at all. I m curious to know what was your problem n what they have repaired. Please reply me when you can. Thank u and also for replying to my post.
i'm in Melbourne and the car was serviced at Mercedes Toorak. As I said, they were supposed to email me the work summary with what was changed but never got it. I emailed them again but I think their workforce is scant at the moment due to lockdown.
 

·
Registered
Joined
·
3 Posts
i'm in Melbourne and the car was serviced at Mercedes Toorak. As I said, they were supposed to email me the work summary with what was changed but never got it. I emailed them again but I think their workforce is scant at the moment due to lockdown.
Thanks. Yes , I meant whenever you receive that email or answer from them, would u mind letting me know what they said. Even if it is months later, at least the rest of us in Brisbane has some sort of answer. Thank you
 

·
Registered
Joined
·
98 Posts
Discussion Starter · #30 ·
Sorry for the late response guys - been inactive for a while (too busy!)

I didn’t get anywhere with this - tbf I think the dealers hands were tied - MB (in Portugal, I think) just reiterated the fact that it’s ‘normal’ as per above post.

I just gave up, haven’t really noticed it lately, but suspect it will reappear with the colder weather.

I’ve recently relocated and took her in for first service with different dealer. They seemed ok. Reported a couple of rattles and squeaks - said they’d had the A & B pillars off and fitted some padding. There’s still a rattle coming from somewhere behind the dash at a certain oscillation on certain road surfaces, but guess I’ll just live with that, if I can.
 

·
Registered
Joined
·
30 Posts
I think mine got the similar noise as yours but not as loud as yours. It only happened during the break-in period and usually the sound goes away in about a minute or two once the engine starts warm.

I haven't heard any sounds since then but could because the weather gets warm here.
 
21 - 31 of 31 Posts
Top