Mercedes A-Class Forum banner
1 - 20 of 89 Posts

·
Registered
Joined
·
62 Posts
Discussion Starter · #1 ·
Picked my A250 up yesterday. The car is fantastic. I have a couple of issues though, when I try to look at my phone messages, Mbux says I need to turn this on in the settings in my phone. I have an iPhone XR and cannot see where I am supposed to turn this on. Any ideas? Also I have the advanced phone package and the phone only seems to charge intermittently when placed on the charging mat! Finally, I have managed to get Mercedes Me connect activated only for it to say the car is due a service!!!!

Just wondering if anyone has any answers or suggestions to the above before I plague the dealer. Many thanks.
 

·
Registered
Joined
·
773 Posts
Picked my A250 up yesterday. The car is fantastic. I have a couple of issues though, when I try to look at my phone messages, Mbux says I need to turn this on in the settings in my phone. I have an iPhone XR and cannot see where I am supposed to turn this on. Any ideas? Also I have the advanced phone package and the phone only seems to charge intermittently when placed on the charging mat! Finally, I have managed to get Mercedes Me connect activated only for it to say the car is due a service!!!!

Just wondering if anyone has any answers or suggestions to the above before I plague the dealer. Many thanks.
I have an Android and my phone just asked me when I connected the bluetooth to the car, but there is also a setting in the bluetooth menu. I don't know on an iPhone. I also don't have a charging problem cause I don't have the wireless charging, so I can't help with that one, sorry.

I can however help with the service due problem. I had the same problem for about two weeks. On the Mercedes Me app and also if I asked the car, it would say that the service was due. I phoned the dealer and they said that I would have to take the car in to be reset. I didn't want to take a trip to the dealer, as it is not close, not just to reset the date when I know it is 12 months, so I said I would wait for the first service. Then yesterday it just reset itself so it now tells me when the service is due. So my advice would be to just wait.
 
  • Like
Reactions: Marco68

·
Registered
Joined
·
62 Posts
Discussion Starter · #4 ·
Voodoo101 and omaheid many thanks. I will see what I can do.

With regards to the service issue, I called the dealer today and he said he would get it sorted and that they can do it remotely. That was first thing this morning and nothing, so we will see. Loving the car otherwise!
 

·
Registered
A200 AMG Line Premium Package
Joined
·
86 Posts
Hello ladies and gents,

I've picked up my used A200 few days ago with low mileage(21000km with AMG+Premium-pack) and loving it so far. I really like the design, in and out.

Since i'm into tech i've took the time to check out what the MBUX has to offer and the manual as well. Immediately, i saw the username of the previous owner in system menu and had to drive to mercedes dealer in order to change it. I've also subscribes to Mercedes ME as well.

Navigation:
For some reason, my navigation system DO NOT want to save favorites like home address or recently driving routes. Has anyone seen this issue. Even if I save home address as home and ask "mercedes" to take me home, she informs there is no address found. When ever i save home address it saves it but the system can't read it if that makes any sense? There is no text that shows home address nor adress it self. Other than that the navigaton works.

Profiles:
Since i bought my car i didn't notice the profile section. I made all of my setting with "guest" account. I've made myself a new account with the same settings as guest and wondered what are the benefits of running with a profile vs guest profile?

Mercedes ME button:
If I decide to push the Mercedes ME button, who do I get on phone? I assume it's mercedes, but is it in my current country or somewhere else?

Mercedes ME-Protal:
I took the time to check out services on the Mercedes-ME-Portal. I found a lot of good information and wondered what kind of service you have enabled? There is a bunch of services that i can anable such as yelp, internet radio etc.
Currently i have 13 out of 29 services activated and wondered if services like Car-to-X Communication, Live Traffic info, Online map update, predictive navigation should be activated?
I could also ask, how many services does your account/car have?

And lastly, what the latest MBUX update? Mine is fup2/063

Thanks,
 

·
Registered
MB A250 4M W177
Joined
·
261 Posts
First u should make factory reset, create account on mercedes, mercedes should connect Your account with mercedes me and on mbux in the car. This should solve most problems I assume.

"
wondered what kind of service you have enabled?
"
Each country get other services as standard andor options, so UK got another than for example in here in Poland ( we do not have DAB ). And this information will not help u too much, cause it may vary.
FUP2/063 is the latest still as i saw.
 

·
Registered
Joined
·
5 Posts
Hi guys- just took delivery of my a250e amg line a few days ago and having some minor issues I was hoping Someone more experienced than me could clarify please?

1. driver speedometer screen (7inch) - dimmed middle of a drive and then turned itself off for 30 seconds before suddenly coming back on again. No buttons were pressed when it was happening, the middle console screen was always on

2.Heater blower - have driven 150 miles so far, cannot get hot air at all on any mode. Have read other threads on here and cant figure out what I’m doing wrong

3. Mercedes aptiv granny charger - this seems to only be 2.4 kWH and charging at 2.3. I thought wall plug Charging was supposed to be 3.6 kWH? This significant slows down charging speed

4. Wireless charging mat with usb c connection for iPhone 12 - have connected this but doesn’t charge, phone however does charge with normal cable. Anyone tried this?

thank you!
 

·
Registered
Joined
·
41 Posts
Hi guys- just took delivery of my a250e amg line a few days ago and having some minor issues I was hoping Someone more experienced than me could clarify please?

1. driver speedometer screen (7inch) - dimmed middle of a drive and then turned itself off for 30 seconds before suddenly coming back on again. No buttons were pressed when it was happening, the middle console screen was always on

2.Heater blower - have driven 150 miles so far, cannot get hot air at all on any mode. Have read other threads on here and cant figure out what I’m doing wrong

3. Mercedes aptiv granny charger - this seems to only be 2.4 kWH and charging at 2.3. I thought wall plug Charging was supposed to be 3.6 kWH? This significant slows down charging speed

4. Wireless charging mat with usb c connection for iPhone 12 - have connected this but doesn’t charge, phone however does charge with normal cable. Anyone tried this?

thank you!
Hi Shah,

I will try my best to answer your questions

1 - I have never had this issue but have seen a few issues with the drivers screen in the main forum. It usually seems to be a hardware issue but have a search and see what you can find.

2 - My heater heats up slower than I was expecting, I would liken it to a standard ICE system as it takes around 3-5 minutes to heat up.

3 - I usually get around 2.2Kwh when charging from my granny charger on a dedicated ring using 6mm armored cable. This is normal for a granny charger as they are rated at 2.3Kwh. There are lots of articles on the maths behind this but I will leave you to Google that one :)

4 - If the phone charges fine using a standard charging lead it suggest that the charger/lead is faulty. Have you tried the wireless charger when it is plugged in to a wall socket?
 

·
Registered
Joined
·
7 Posts
Hi, just picked up my new A200 so wading through all info. Now I’m going to look very stupid but can I only use the MBUX system with the engine switched on? Seems strange that I can’t just sit and programme all the info, pair the phone etc without having to turn the car on so to speak. Also, I’ve downloaded the Mercedes Me app but still waiting for sales guy to activate. “Hey Mercedes” doesn’t answer any question so is this because set up has not been completed.
 

·
Registered
2018 A200 AMG Line Executive pack
Joined
·
126 Posts
It should come on when you press once on the 'Start' button. Once mine was configured, it came on every time I got into the car - I think when it sensed my iPhone and connected to it.
 

·
Registered
2021 A250e Premium Plus in Polar White with Driver Assistance Package and Dashcam
Joined
·
10 Posts
When I lock the car by touching the door handle the car beeps, sometimes once, sometimes twice. Would really like to know what the difference is please.
 

·
Administrator
Joined
·
5,306 Posts
When I lock the car by touching the door handle the car beeps, sometimes once, sometimes twice. Would really like to know what the difference is please.
Hmm. By "beep" do you mean the "Acoustic Lock" - car horn sounds on lock?
You can change this - Settings - Vehicle - Acoustic Lock

I only get 1 beep when this is enabled, not sure why you get 2 beeps? Could be signalling a mislock - where one of your windows isn't fully closed, for example.

You could try diagnosing it by looking at the 2 red LEDs in the car.
See
 

·
Registered
A200d Auto Premium Plus 2021 Denim Blue
Joined
·
55 Posts
Picked my new car up yesterday so working through MBUX. Found most things I wanted but this one is driving me mad and I’ve even looked at manual as a last resort.
I want to check tyre pressures, seems simple I know, Home>Service>Tyres but I don’t see the Service option. What am I missing Any ideas?
Thanks
 

·
Administrator
Joined
·
5,306 Posts
Service menu is on the driver display, not the main MBUX display.

If UK car, use the right hand steering wheel controls. Press the home button. Then scroll across till you get to the Service menu.
 
1 - 20 of 89 Posts
Top